linux security-8 anos de Linux kernel vulnerável

É o fim do Mundo, diz o pessoal do OSNews. De acordo com alguns desenvolvedores Linux e pesquisadores em segurança, um bug no Linux kernel acaba de ser descoberto e torna quase todas as distribuições utilizando kernel 2.4 e 2.6 em praticamente todas as arquiteturas desde maio de 2001 vulnerável a um certo tipo de ataque.


Já existe um patch disponível: http://git.kernel.org/?p=linux[...]c50148389b0e9b9e9e8945cf0f1b98
Detalhes sobre o bug: http://blog.cr0.org/2009/08/li[...]ointer-dereference-due-to.html

Mais no slashdot: http://linux.slashdot.org/stor[...]-On-All-Linux-Kernels?from=rss

E no osnews: http://www.osnews.com/story/21[...]ars_of_Linux_Kernel_Vulnerable

Fonte: noticias linux


Nenhum comentário: