Webcams: Problemas do driver GSPCA no Kernel 2.6.27


“Grande número de webcams utiliza o driver GSPCA no Linux. Na nova versão do Linux, a 2.6.7, este driver foi incluído na árvore principal kernel e uma nova biblioteca, a libv4l, foi criada para realizar uma ponte entre as aplicações que usam vídeo e o driver. Infelizmente, nem todas as aplicações estão prontas para utilizar a libv4l. Isto está causando muitos problemas para quem usa vídeo nas últimas versões de algumas distribuições. Neste aspecto, por exemplo, o Fedora 10 está mais bem preparado que o Ubuntu 8.10, onde as aplicações ainda não estão prontas para usar a libv4l. Neste artigo, as modificações no GSPCA são explicadas em mais detalhes e algumas soluções, para os problemas mais comuns, são apresentadas.”

referência (alexblog.eeol.org).

Nenhum comentário: